  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.richmond-dailynews.com/content/tncms/live/" />
<meta name="keywords" content="jeanine hansen, abuse, commerce, crime, courage, richmond, behavior, victim, relationship" />
<meta name="news_keywords" content="jeanine hansen, abuse, commerce, crime, courage, richmond, behavior, victim, relationship" />
<meta name="description" content="RICHMOND &ndash; Domestic abuse can mean being criticized constantly." />
<meta name="author" content="JACK &lsquo;MILES&rsquo; VENTIMIGLIA Editor-in-chief" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.richmond-dailynews.com/news/ray-countian-victim-of-abuse/article_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=710%2C630" />
<meta property="og:image:width" content="710" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="RAY COUNTIAN VICTIM OF ABUSE" />
<meta property="og:description" content="RICHMOND &ndash; Domestic abuse can mean being criticized constantly." />
<meta property="og:site_name" content="Richmond Daily News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/TheRichmondMODailyNews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@richmondmonews" />
<meta name="twitter:image:alt" content="BREAKING THE CHAINS" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.1"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JACK \u2018MILES\u2019 VENTIMIGLIA\nEditor-in-chief"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":306},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13340/cc.js?ns=_cc13340" id="LOTCC_13340"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13340.add('tp', 'TNNW');
		_cc13340.add('act', ' User Login');
		_cc13340.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13340.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/ads/impressions.js?_dc=1573027550"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/ads/traffic.js?_dc=1573022131"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/ads/settings.js?_dc=1556567307"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1569334663"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1569334663"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"754342"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>RAY COUNTIAN VICTIM OF ABUSE | News | richmond-dailynews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #db0004; } .fixed-nav #main-navigation { background-color: #db0004 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #a4a6a6; }#site-header-container{ border-bottom: 3px solid #a4a6a6; }#site-footer-container{ border-top: 3px solid #a4a6a6; } .tnt-bg-accent { background-color: #a4a6a6; } a .tnt-caret-down { color: #a4a6a6; } .block-title .block-title-inner { border-color: #a4a6a6; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #a4a6a6; } .form-control:focus { border-bottom-color: #a4a6a6; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> body{font-family:'Open Sans', sans-serif} .panel{box-shadow: 0 1px 4px rgba(0,0,0,.03); !important;border: 1px solid rgba(0,0,0,.09) !important;border-radius: 0px !important; } body > .ad-placeholder-container .tnt-ads{margin-bottom:0 !important} .pull-left .tnt-ads-container, .pull-right .tnt-ads-container {min-width: 1px;} .tnt-ads {min-height: 1px;} #topbar-col-one {text-decoration:none;font-size:12px;text-transform:uppercase;font-weight:bold} #topbar-col-two .user-controls .tn-user-screenname{color:#000 !important} #topbar-col-two .user-controls b{color:#000 !important} #site-top-nav-container{border-bottom:1px solid #ddd !important;min-height: 50px} #site-header-container{ border:0} #site-header {padding-left:0;padding-right:0} #site-navbar-container.affix {box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px;} #masthead-col-one {width:60%;margin-top:20px} #masthead-col-two {width:10%} #masthead-col-three {width:30%;margin-top:0px} #masthead-col-three .img-responsive{max-width:100%} #masthead-col-three .search-form-container{margin-bottom:0} .weather-current .dropdown-menu {right:0 !important;left:auto !important} .offcanvas-drawer-left {background:#db0004 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#db0004 !important} .offcanvas-drawer-right a{color:#fff !important} /* @screen-xs----------- */ @media (max-width: 480px) {#main-navigation {background:#fff;border-bottom:1px solid #a4a6a6 !important} .card .card-labels{display:block !important} .navbar-default .navbar-toggle .icon-bar{background-color:#000 !important } } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){#main-navigation {background:#fff;border-bottom:1px solid #a4a6a6 !important} .card .card-labels{display:block !important} .navbar-default .navbar-toggle .icon-bar{background-color:#000 !important } } .navbar-nav > li > a{font-size:14px !important;text-shadow:none;font-weight:700 !important;} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus {background: #c50004 !important; color:#fff !important} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {background: #c50004 !important; color:#fff !important} .navbar-default .dropdown-menu {background-color: #c50004;border: 0px solid #CCC;padding-top:0;padding-bottom:0;margin-left:0 !important} .navbar-default .dropdown-menu > li > a{color:#fff !important;text-shadow:none;line-height:28px;font-size:13px; font-weight:700} .navbar-default .dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus {background-color: #1e1e1e;color: #fff !important;} .dropdown-menu .dropdown-menu{margin-top:0 !important} #main-nav-right-nav_menu > li > a{border: 0 !important} #main-navigation .dropdown .fa-angle-right{float:right;margin-top:2px} @media (min-width: 992px) and (max-width: 1200px){ #masthead-col-one{width:65%;margin-right:5%;margin-top:20px} #masthead-col-two{display:none} } .card .card-body *,.tnt-headline *{font-family: "Lora", serif} .tab-content-list {font-family: Lora} .asset-header *{font-family: "Lora",serif} .asset-body *{font-family: "Lora",serif} .tnt-headline:hover {text-decoration: underline} #site-copyright .col-md-5{text-align: right} #site-footer .block-title {border-bottom:1px solid #1f1f1f} #footer-col-one {border-right:1px solid #1f1f1f} #footer-col-two {border-left:1px solid #1f1f1f;border-right:1px solid #1f1f1f;margin-left:-1px;} #footer-col-three{border-left:1px solid #1f1f1f;margin-left:-1px} .block-title .block-title-inner *,.dark .block-title .block-title-inner *{color:#db0004;font-weight: 700;font-family:"Lora", serif;font-variant:small-caps} .block-title {} .block-title .block-title-inner{border-bottom:2px solid #1f1f1f} #site-footer .block-title-inner{border:0 !important} #site-footer-container{border:0} .highlight-grey .block-title-inner{background:#ccc} .title-no-margin section{margin-bottom:0px !important} .block-no-margin section{margin-bottom:0px !important} .title-no-margin .block-title{margin-bottom:10px} .title-no-margin .block{margin-bottom:0 !important} .hide-business .business-cards{display:none} .hide-headline .card-headline{display:none !important} .photo-carousel .item .photo-container{background:#fff !important} .block figure.photo{background:none !important} .center-image img{margin:0 auto !important} .event-date-container {background:#db0004 !important} /* AdOwl Legal category to be hidden on the front end wcline 2/27/19 */ #adowl-catgories > div:nth-child(8){display: none !important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.richmond-dailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/6b6978f4-3f6b-11e9-8cdb-ff4c0130f89b.jpg?crop=15%2C15%2C49%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="RAY COUNTIAN VICTIM OF ABUSE | News | richmond-dailynews.com" href="http://www.richmond-dailynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.richmond-dailynews.com/news/ray-countian-victim-of-abuse/article_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-754326-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
     

   
      
 }); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-9cd80fc2-ff37-11e9-9809-ff2b78584f81 section-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.richmond-dailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.151.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=JACK+%E2%80%98MILES%E2%80%99+VENTIMIGLIA%0AEditor-in-chief&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=306&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-9cd80fc2-ff37-11e9-9809-ff2b78584f81" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.richmond-dailynews.com/users/admin/contribute/article/?assetid=9cd80fc2-ff37-11e9-9809-ff2b78584f81&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.richmond-dailynews.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-754331" class="tncms-block hidden-md hidden-lg"><div id="user-controls-754331" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.richmond-dailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fray-countian-victim-of-abuse%2Farticle_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.richmond-dailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fray-countian-victim-of-abuse%2Farticle_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.richmond-dailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-754331').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.richmond-dailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.richmond-dailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.richmond-dailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-754331').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.richmond-dailynews.com/users/logout/" id="user-logout-form-754331"><input type="hidden" name="referer_url" value="https://www.richmond-dailynews.com/news/ray-countian-victim-of-abuse/article_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.etypeservices.com/Richmond%20NewsID69/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-help-wanted">Help Wanted</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-misc-for-sale">Misc For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-business-services">Business Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/acreage/"  class="nav-link tnt-section-acreage">Acreage</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/commercial/"  class="nav-link tnt-section-commercial-property">Commercial Property</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/apartment/"  class="nav-link tnt-section-apartments">Apartments</a>
                                </li><li>
                                    <a href="/classifieds/service/wanted/"  class="nav-link tnt-section-wanted">Wanted</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/lost/"  class="nav-link tnt-section-lost-and-found">Lost and Found</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/football_contest/"  class="nav-link tnt-section-football-contest">Football Contest</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-754327" class="tncms-block hidden-md hidden-lg"><ul id="site-search-754327-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-754327" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-754327-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-754327-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-754327-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-754327').submit();
        return false;
    });

    $('#site-search-754327').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-754327 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-754327 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-754327-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-754328" class="tncms-block"><div class="follow-links-754328 default">
    
    <section id="block-754328" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheRichmondMODailyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/richmondmonews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.richmond-dailynews.com",
  "sameAs" : ["https://www.facebook.com/TheRichmondMODailyNews/","https://twitter.com/richmondmonews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-754330" class="tncms-block"><div id="user-controls-754330" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.richmond-dailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fray-countian-victim-of-abuse%2Farticle_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.richmond-dailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fray-countian-victim-of-abuse%2Farticle_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.richmond-dailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-754330').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.richmond-dailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.richmond-dailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.richmond-dailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-754330').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.richmond-dailynews.com/users/logout/" id="user-logout-form-754330"><input type="hidden" name="referer_url" value="https://www.richmond-dailynews.com/news/ray-countian-victim-of-abuse/article_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-754278" class="tncms-block"><section id="block-754278" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/a60a5116-44e0-11e9-829d-1b149a856887.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/a60a5116-44e0-11e9-829d-1b149a856887.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/a60a5116-44e0-11e9-829d-1b149a856887.png?resize=400%2C56 400w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/a60a5116-44e0-11e9-829d-1b149a856887.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/a60a5116-44e0-11e9-829d-1b149a856887.png?resize=750%2C104 750w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/a60a5116-44e0-11e9-829d-1b149a856887.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-754332" class="tncms-block"><section id="block-754332" class="block emphasis-h2   " ><div id="promo-button-754332" class="promo-button"><a href="https://www.etypeservices.com/Richmond%20NewsID69/default.aspx?PubID=94"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="far tnt-newspaper"></span>
                </div>Subscribe</button></a></div></section></div><div id="tncms-block-754326" class="tncms-block padding-top new-search"><section id="block-754326" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-754326" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-754326" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-754326-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-754326-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-754326-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-754326').submit();
        return false;
    });

    $('#site-search-754326').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-754326 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-754326 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-754326-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-754323" class="tncms-block"><div id="site-logo-754323" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/8fe90c1c-44e3-11e9-aa8e-57e33bc720e0.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/8fe90c1c-44e3-11e9-aa8e-57e33bc720e0.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/8fe90c1c-44e3-11e9-aa8e-57e33bc720e0.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/8fe90c1c-44e3-11e9-aa8e-57e33bc720e0.png?resize=400%2C56 400w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/8fe90c1c-44e3-11e9-aa8e-57e33bc720e0.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/8fe90c1c-44e3-11e9-aa8e-57e33bc720e0.png?resize=750%2C104 750w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/8fe90c1c-44e3-11e9-aa8e-57e33bc720e0.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://www.etypeservices.com/Richmond%20NewsID69/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-vehicles"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-help-wanted"  href="/classifieds/job" >
                    <span class="nav-label">Help Wanted</span>
                </a></li><li>
                <a class="nav-link  tnt-section-misc-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">Misc For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-services"  href="/classifieds/service" >
                    <span class="nav-label">Business Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-acreage"  href="/classifieds/housing/sale/acreage/" >
                    <span class="nav-label">Acreage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commercial-property"  href="/classifieds/housing/sale/commercial/" >
                    <span class="nav-label">Commercial Property</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/classifieds/housing/rent/apartment/" >
                    <span class="nav-label">Apartments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wanted"  href="/classifieds/service/wanted/" >
                    <span class="nav-label">Wanted</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lost-and-found"  href="/classifieds/community/announcements/lost/" >
                    <span class="nav-label">Lost and Found</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-football-contest"  href="/football_contest/" >
                    <span class="nav-label">Football Contest</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container has-cover-art">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-754219" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.richmond-dailynews.com",
  secureDomain: "www.richmond-dailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-754220" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-1b1b0592-ff38-11e9-a933-07cbabc5c07e" class="modal fullscreen in modal-image image-default modal-1b1b0592-ff38-11e9-a933-07cbabc5c07e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=400%2C355"
                    srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=200%2C177 200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=300%2C266 300w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=400%2C355 400w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=540%2C479 540w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=750%2C666 750w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=1200%2C1065 1200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=1528%2C1356 1700w"
                    sizes="100vw"
                    width="1528"
                    height="1356"
                    alt="BREAKING THE CHAINS"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1b1b0592-ff38-11e9-a933-07cbabc5c07e" data-target=".caption-inner-modal-image-1b1b0592-ff38-11e9-a933-07cbabc5c07e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1b1b0592-ff38-11e9-a933-07cbabc5c07e collapse in"><div class="caption-text"><p>RICHMOND RESIDENT Jeanine Hansen says turning to God and help through an addiction recovery program helped her break the chains that bound her to violent men.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-f1a11ca8-6507-11e9-8743-ab074fc7a78e-asset-1b1b0592-ff38-11e9-a933-07cbabc5c07e" class="tnt-byline asset-byline"  ><a href="https://www.richmond-dailynews.com/users/profile/Jack%20Ventimiglia">J.C. VENTIMIGLIA | Richmond Daily News</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fbreaking-the-chains%2Fimage_1b1b0592-ff38-11e9-a933-07cbabc5c07e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/breaking-the-chains/image_1b1b0592-ff38-11e9-a933-07cbabc5c07e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b1b0592-ff38-11e9-a933-07cbabc5c07e"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=BREAKING%20THE%20CHAINS&via=richmondmonews&url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fbreaking-the-chains%2Fimage_1b1b0592-ff38-11e9-a933-07cbabc5c07e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/breaking-the-chains/image_1b1b0592-ff38-11e9-a933-07cbabc5c07e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b1b0592-ff38-11e9-a933-07cbabc5c07e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond-dailynews.com/tncms/asset/editorial/1b1b0592-ff38-11e9-a933-07cbabc5c07e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1b1b0592-ff38-11e9-a933-07cbabc5c07e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Daily%20News%5D%20BREAKING%20THE%20CHAINS&body=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fbreaking-the-chains%2Fimage_1b1b0592-ff38-11e9-a933-07cbabc5c07e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1b1b0592-ff38-11e9-a933-07cbabc5c07e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/breaking-the-chains/image_1b1b0592-ff38-11e9-a933-07cbabc5c07e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b1b0592-ff38-11e9-a933-07cbabc5c07e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1b1b0592-ff38-11e9-a933-07cbabc5c07e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1b1b0592-ff38-11e9-a933-07cbabc5c07e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1b1b0592-ff38-11e9-a933-07cbabc5c07e" class="save-list-1b1b0592-ff38-11e9-a933-07cbabc5c07e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1b1b0592-ff38-11e9-a933-07cbabc5c07e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1b1b0592-ff38-11e9-a933-07cbabc5c07e img { max-height: 1356px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9cd80fc2-ff37-11e9-9809-ff2b78584f81" class="asset article-default"  data-url="https://www.richmond-dailynews.com/news/ray-countian-victim-of-abuse/article_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=710%2C630">
            <meta itemprop="width" content="710">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="richmond-dailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.richmond-dailynews.com/news/ray-countian-victim-of-abuse/article_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html" />
    <style>
                .asset-paging .direction {
                    color: #a4a6a6;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-9cd80fc2-ff37-11e9-9809-ff2b78584f81" class="asset-paging">
                <div id="paging-prev-9cd80fc2-ff37-11e9-9809-ff2b78584f81" class="paging-link prev offset"></div>
                <div id="paging-next-9cd80fc2-ff37-11e9-9809-ff2b78584f81" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead tnt-cover-art tnt-cover-align-x-centered tnt-cover-align-y-middle tnt-text-color-light">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            RAY COUNTIAN VICTIM OF ABUSE
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f1a11ca8-6507-11e9-8743-ab074fc7a78e-asset-9cd80fc2-ff37-11e9-9809-ff2b78584f81" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.richmond-dailynews.com/users/profile/Jack%20Ventimiglia">JACK ‘MILES’ VENTIMIGLIA
Editor-in-chief</a></span>
                
                    <div id="author-popup-f1a11ca8-6507-11e9-8743-ab074fc7a78e-asset-9cd80fc2-ff37-11e9-9809-ff2b78584f81-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f1a11ca8-6507-11e9-8743-ab074fc7a78e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.richmond-dailynews.com/users/profile/Jack%20Ventimiglia" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jack Ventimiglia"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/271db3925419f2a133a13366aaf8c2c5?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.richmond-dailynews.com/users/profile/Jack%20Ventimiglia" rel="author" class="tnt-user-profile-link tnt-user-name">Jack Ventimiglia</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jack@richmond-dailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f1a11ca8-6507-11e9-8743-ab074fc7a78e-asset-9cd80fc2-ff37-11e9-9809-ff2b78584f81').popover({
                            content: $('#author-popup-f1a11ca8-6507-11e9-8743-ab074fc7a78e-asset-9cd80fc2-ff37-11e9-9809-ff2b78584f81-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-11-04T13:16:00-06:00" class="tnt-date asset-date text-muted">
            Nov 4, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-11-04T15:05:54-06:00" class="tnt-date asset-date text-muted">Nov 4, 2019</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/ray-countian-victim-of-abuse/article_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-04T13:16:00-06:00">
    <meta itemprop="datePublished" content="2019-11-04T13:16:00-06:00">
    <meta itemprop="dateModified" content="2019-11-04T09:05:54-06:00">
</header>
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/9/cd/9cd80fc2-ff37-11e9-9809-ff2b78584f81/5dc0885f23ece.cover.jpg?crop=764%2C907%2C530%2C238&resize=400%2C475&order=crop%2Cresize"
                    srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/9/cd/9cd80fc2-ff37-11e9-9809-ff2b78584f81/5dc0885f23ece.cover.jpg?crop=764%2C907%2C530%2C238&resize=200%2C237&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/9/cd/9cd80fc2-ff37-11e9-9809-ff2b78584f81/5dc0885f23ece.cover.jpg?crop=764%2C907%2C530%2C238&resize=300%2C356&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/9/cd/9cd80fc2-ff37-11e9-9809-ff2b78584f81/5dc0885f23ece.cover.jpg?crop=764%2C907%2C530%2C238&resize=400%2C475&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/9/cd/9cd80fc2-ff37-11e9-9809-ff2b78584f81/5dc0885f23ece.cover.jpg?crop=764%2C907%2C530%2C238&resize=540%2C641&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/9/cd/9cd80fc2-ff37-11e9-9809-ff2b78584f81/5dc0885f23ece.cover.jpg?crop=764%2C907%2C530%2C238&resize=750%2C890&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/9/cd/9cd80fc2-ff37-11e9-9809-ff2b78584f81/5dc0885f23ece.cover.jpg?crop=764%2C907%2C530%2C238&resize=764%2C907&order=crop%2Cresize 1200w"
                    sizes="100vw"
                    width="764"
                    height="907"
                    alt="RAY COUNTIAN VICTIM OF ABUSE"
                    class="img-responsive full" /><div id="covert-art-arrow" aria-hidden="true">
        <span class="tnt-stack tnt-lg">
            <i class="fas tnt-circle tnt-stack-2x"></i>
            <i class="fas tnt-chevron-down tnt-stack-1x tnt-inverse"></i>
        </span>
    </div>
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fray-countian-victim-of-abuse%2Farticle_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ray-countian-victim-of-abuse/article_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd80fc2-ff37-11e9-9809-ff2b78584f81"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=RAY%20COUNTIAN%20VICTIM%20OF%20ABUSE&via=richmondmonews&url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fray-countian-victim-of-abuse%2Farticle_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ray-countian-victim-of-abuse/article_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd80fc2-ff37-11e9-9809-ff2b78584f81"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond-dailynews.com/tncms/asset/editorial/9cd80fc2-ff37-11e9-9809-ff2b78584f81" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9cd80fc2-ff37-11e9-9809-ff2b78584f81"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Daily%20News%5D%20RAY%20COUNTIAN%20VICTIM%20OF%20ABUSE&body=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fray-countian-victim-of-abuse%2Farticle_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9cd80fc2-ff37-11e9-9809-ff2b78584f81"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1b1b0592-ff38-11e9-a933-07cbabc5c07e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1b1b0592-ff38-11e9-a933-07cbabc5c07e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1528">
            <meta itemprop="height" content="1356">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=1200%2C1065">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=1200%2C1065">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=400%2C355"
                    srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=200%2C177 200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=300%2C266 300w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=400%2C355 400w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=540%2C479 540w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=750%2C666 750w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=1200%2C1065 1200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/b1/1b1b0592-ff38-11e9-a933-07cbabc5c07e/5dc07adf42558.image.jpg?resize=1528%2C1356 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1528"
                    height="1356"
                    alt="BREAKING THE CHAINS"
                    class="img-responsive full tnt-restrict-img-1b1b0592-ff38-11e9-a933-07cbabc5c07e" />
            </div><style>
                .tnt-restrict-img-1b1b0592-ff38-11e9-a933-07cbabc5c07e {
                    max-width: 1528px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>RICHMOND RESIDENT Jeanine Hansen says turning to God and help through an addiction recovery program helped her break the chains that bound her to violent men.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-f1a11ca8-6507-11e9-8743-ab074fc7a78e-asset-1b1b0592-ff38-11e9-a933-07cbabc5c07e" class="tnt-byline asset-byline"  ><a href="https://www.richmond-dailynews.com/users/profile/Jack%20Ventimiglia">J.C. VENTIMIGLIA | Richmond Daily News</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9cd80fc2-ff37-11e9-9809-ff2b78584f81">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fray-countian-victim-of-abuse%2Farticle_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ray-countian-victim-of-abuse/article_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd80fc2-ff37-11e9-9809-ff2b78584f81"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=RAY%20COUNTIAN%20VICTIM%20OF%20ABUSE&via=richmondmonews&url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fray-countian-victim-of-abuse%2Farticle_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ray-countian-victim-of-abuse/article_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd80fc2-ff37-11e9-9809-ff2b78584f81"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond-dailynews.com/tncms/asset/editorial/9cd80fc2-ff37-11e9-9809-ff2b78584f81" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9cd80fc2-ff37-11e9-9809-ff2b78584f81"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Daily%20News%5D%20RAY%20COUNTIAN%20VICTIM%20OF%20ABUSE&body=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fray-countian-victim-of-abuse%2Farticle_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9cd80fc2-ff37-11e9-9809-ff2b78584f81"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ray-countian-victim-of-abuse/article_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd80fc2-ff37-11e9-9809-ff2b78584f81"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9cd80fc2-ff37-11e9-9809-ff2b78584f81-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9cd80fc2-ff37-11e9-9809-ff2b78584f81" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9cd80fc2-ff37-11e9-9809-ff2b78584f81" class="save-list-9cd80fc2-ff37-11e9-9809-ff2b78584f81-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9cd80fc2-ff37-11e9-9809-ff2b78584f81" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>RICHMOND – Domestic abuse can mean being criticized constantly.</p><p>Called names.</p><p>Having every move, every phone call, every word scrutinized.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"richmond-dailynews.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Such behavior ends many relationships.</p><p>Jeanine Hansen, 64, Richmond, endured more. For decades.</p><p>“My abuse has always been about control. I never knew how to have boundaries, much less that they even existed,” she said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"richmond-dailynews.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-755378" class="tncms-block"><section id="block-755378" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-755378 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-755378-7f0840e0-9f4c-5b6d-9838-479bdadfae59" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-state">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7f0840e0-9f4c-5b6d-9838-479bdadfae59 media-preview article-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/state/sandberg-phoenix-announces-expansion-of-maternity-parental-benefits/article_7f0840e0-9f4c-5b6d-9838-479bdadfae59.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sandberg Phoenix Announces Expansion of Maternity &amp; Parental Benefits"
                        class="img-responsive lazyload full"
                        width="193"
                        height="145"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/4/df/4df16744-379d-5aa5-bdc7-b690a1d6f3da/5dc19268a122b.image.jpg?crop=193%2C145%2C103%2C0&resize=193%2C145&order=crop%2Cresize" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state/sandberg-phoenix-announces-expansion-of-maternity-parental-benefits/article_7f0840e0-9f4c-5b6d-9838-479bdadfae59.html" class="tnt-asset-link">
        

        
            Sandberg Phoenix Announces Expansion of Maternity & Parental Benefits</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-755378-c3123d8a-6b21-59d7-aefa-59c8f778b746" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c3123d8a-6b21-59d7-aefa-59c8f778b746 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/ex-pompeo-adviser-contradicts-former-boss-under-oath/video_c3123d8a-6b21-59d7-aefa-59c8f778b746.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ex-Pompeo adviser contradicts former boss under oath"
                        class="img-responsive lazyload full"
                        width="432"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/c/31/c3123d8a-6b21-59d7-aefa-59c8f778b746/5dc0cd728c297.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/c/31/c3123d8a-6b21-59d7-aefa-59c8f778b746/5dc0cd728c297.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/c/31/c3123d8a-6b21-59d7-aefa-59c8f778b746/5dc0cd728c297.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/c/31/c3123d8a-6b21-59d7-aefa-59c8f778b746/5dc0cd728c297.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/ex-pompeo-adviser-contradicts-former-boss-under-oath/video_c3123d8a-6b21-59d7-aefa-59c8f778b746.html" class="tnt-asset-link">
        

        
            Ex-Pompeo adviser contradicts former boss under oath</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-755378-2ac09fac-3ec2-5b61-95de-9cd16a1fdec0" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2ac09fac-3ec2-5b61-95de-9cd16a1fdec0 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/video-shows-journalist-injured-as-police-fire-on-protesters/video_2ac09fac-3ec2-5b61-95de-9cd16a1fdec0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Video shows journalist injured as police fire on protesters"
                        class="img-responsive lazyload full"
                        width="432"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/ac/2ac09fac-3ec2-5b61-95de-9cd16a1fdec0/5dc005537c23f.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/ac/2ac09fac-3ec2-5b61-95de-9cd16a1fdec0/5dc005537c23f.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/ac/2ac09fac-3ec2-5b61-95de-9cd16a1fdec0/5dc005537c23f.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/ac/2ac09fac-3ec2-5b61-95de-9cd16a1fdec0/5dc005537c23f.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/video-shows-journalist-injured-as-police-fire-on-protesters/video_2ac09fac-3ec2-5b61-95de-9cd16a1fdec0.html" class="tnt-asset-link">
        

        
            Video shows journalist injured as police fire on protesters</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><p>Hansen attracted controlling men.</p><p>“My experience was that, when I did most anything on my own accord – tried thinking for myself – the men in my life usually became very angry, verbally and emotionally, with degrading language and insulting accusations, that would cut me to the core,” she said. “It could have been something small, like buying an extra item at the grocery store, or talking to an ‘unapproved’ person on the phone or turning left when I should have turned right. They became so unreasonably angry with me that I would simply shut down.”</p><p>Hansen did not stand up for herself as a young woman, with courage rising periodically as she matured.</p><p>READ THE REST IN FRIDAY'S RICHMOND NEWS</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"richmond-dailynews.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fray-countian-victim-of-abuse%2Farticle_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/ray-countian-victim-of-abuse/article_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd80fc2-ff37-11e9-9809-ff2b78584f81"}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=RAY%20COUNTIAN%20VICTIM%20OF%20ABUSE&via=richmondmonews&url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fray-countian-victim-of-abuse%2Farticle_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/ray-countian-victim-of-abuse/article_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd80fc2-ff37-11e9-9809-ff2b78584f81"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond-dailynews.com/tncms/asset/editorial/9cd80fc2-ff37-11e9-9809-ff2b78584f81" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9cd80fc2-ff37-11e9-9809-ff2b78584f81"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Daily%20News%5D%20RAY%20COUNTIAN%20VICTIM%20OF%20ABUSE&body=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fray-countian-victim-of-abuse%2Farticle_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9cd80fc2-ff37-11e9-9809-ff2b78584f81"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/ray-countian-victim-of-abuse/article_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9cd80fc2-ff37-11e9-9809-ff2b78584f81"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9cd80fc2-ff37-11e9-9809-ff2b78584f81-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9cd80fc2-ff37-11e9-9809-ff2b78584f81" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9cd80fc2-ff37-11e9-9809-ff2b78584f81" class="save-list-9cd80fc2-ff37-11e9-9809-ff2b78584f81-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9cd80fc2-ff37-11e9-9809-ff2b78584f81" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-706f3694-fc04-11e9-a083-1f4b3cafef9d" class="clearfix card summary has-image   tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-706f3694-fc04-11e9-a083-1f4b3cafef9d media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/chrysalis-house-plans-shelter/article_706f3694-fc04-11e9-a083-1f4b3cafef9d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CHRYSALIS HOUSE PLANS SHELTER"
                        class="img-responsive lazyload full"
                        width="1609"
                        height="1287"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/cb/1cb56a36-fc05-11e9-9f0f-bf0a7f784dbe/5dbb1c227cf2a.image.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/cb/1cb56a36-fc05-11e9-9f0f-bf0a7f784dbe/5dbb1c227cf2a.image.jpg?resize=300%2C240 300w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/cb/1cb56a36-fc05-11e9-9f0f-bf0a7f784dbe/5dbb1c227cf2a.image.jpg?resize=400%2C320 400w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/cb/1cb56a36-fc05-11e9-9f0f-bf0a7f784dbe/5dbb1c227cf2a.image.jpg?resize=540%2C432 540w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/cb/1cb56a36-fc05-11e9-9f0f-bf0a7f784dbe/5dbb1c227cf2a.image.jpg?resize=750%2C600 750w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/cb/1cb56a36-fc05-11e9-9f0f-bf0a7f784dbe/5dbb1c227cf2a.image.jpg?resize=1200%2C960 1200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/cb/1cb56a36-fc05-11e9-9f0f-bf0a7f784dbe/5dbb1c227cf2a.image.jpg?resize=1609%2C1287 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/chrysalis-house-plans-shelter/article_706f3694-fc04-11e9-a083-1f4b3cafef9d.html" class="tnt-asset-link">
        

        
            CHRYSALIS HOUSE PLANS SHELTER</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LAWSON – A woman threatened or abused physically by a boyfriend or spouse cannot find sanctuary in Ray County. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jeanine%20hansen%22#tncms-source=keyword" class="tag-jeanine-hansen label label-default" data-tncms-track-dmp='search: jeanine-hansen'>Jeanine Hansen</a>
            </li> <li>
                <a href="/search/?k=%22abuse%22#tncms-source=keyword" class="tag-abuse label label-default" data-tncms-track-dmp='search: abuse'>Abuse</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime'>Crime</a>
            </li> <li>
                <a href="/search/?k=%22courage%22#tncms-source=keyword" class="tag-courage label label-default" data-tncms-track-dmp='search: courage'>Courage</a>
            </li> <li>
                <a href="/search/?k=%22richmond%22#tncms-source=keyword" class="tag-richmond label label-default" data-tncms-track-dmp='search: richmond'>Richmond</a>
            </li> <li>
                <a href="/search/?k=%22behavior%22#tncms-source=keyword" class="tag-behavior label label-default" data-tncms-track-dmp='search: behavior'>Behavior</a>
            </li> <li>
                <a href="/search/?k=%22victim%22#tncms-source=keyword" class="tag-victim label label-default" data-tncms-track-dmp='search: victim'>Victim</a>
            </li> <li>
                <a href="/search/?k=%22relationship%22#tncms-source=keyword" class="tag-relationship label label-default" data-tncms-track-dmp='search: relationship'>Relationship</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f1a11ca8-6507-11e9-8743-ab074fc7a78e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.richmond-dailynews.com/users/profile/Jack%20Ventimiglia" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Jack Ventimiglia"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/271db3925419f2a133a13366aaf8c2c5?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.richmond-dailynews.com/users/profile/Jack%20Ventimiglia" rel="author" class="tnt-user-profile-link tnt-user-name">Jack Ventimiglia</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jack@richmond-dailynews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f1a11ca8-6507-11e9-8743-ab074fc7a78e" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f1a11ca8-6507-11e9-8743-ab074fc7a78e&amp;s=start_time&amp;sd=desc" data-subject="Jack Ventimiglia" data-description="Whenever Jack Ventimiglia posts new content, you'll get an email delivered to your inbox with a link." data-name="Jack Ventimiglia notification" data-author-id="f1a11ca8-6507-11e9-8743-ab074fc7a78e" data-user-url="https://www.richmond-dailynews.com/users/">
        <i class="fas tnt-star"></i> Follow Jack Ventimiglia
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.richmond-dailynews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.richmond-dailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fray-countian-victim-of-abuse%2Farticle_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.richmond-dailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fray-countian-victim-of-abuse%2Farticle_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-754422" class="tncms-block"><section id="block-754422" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-754422 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-754422" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-754422" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9cd80fc2-ff37-11e9-9809-ff2b78584f81" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/ray-countian-victim-of-abuse/article_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9cd80fc2-ff37-11e9-9809-ff2b78584f81" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.richmond-dailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fray-countian-victim-of-abuse%2Farticle_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-756239" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-754240" class="tncms-block visible-lg visible-md"><section id="block-754240" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-754240 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/barry-recalls-rebellious-teammates-in-the-recent-past-but-says/article_6e7b97e9-0b07-5436-a517-ea731e811f86.html" class="tnt-asset-link">
        

        
            Barry recalls 'rebellious' teammates in the recent past, but says Huskers have made progress</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/kim-kardashian-west-rented-her-family-s-childhood-home-for/article_2ac6c44a-57df-55c2-b02f-32bf677030f2.html" class="tnt-asset-link">
        

        
            Kim Kardashian West rented her family's childhood home for Kris Jenner's birthday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/khloe-kardashian-doesn-t-need-a-man-because-she-has/article_66963316-2cbe-5f70-a005-a55b572b09ae.html" class="tnt-asset-link">
        

        
            Khloe Kardashian doesn't need a man because she has her True love</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/britney-spears-self-esteem-issues/article_f0250974-0f51-5771-9217-f65e95a1e7d5.html" class="tnt-asset-link">
        

        
            Britney Spears' self esteem issues</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/ron-perlman-files-for-divorce/article_183d9a4b-a17a-5aae-9425-b8dcc7226b31.html" class="tnt-asset-link">
        

        
            Ron Perlman files for divorce</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/life-in-the-red-one-data-model-s-look-at/article_9d89942c-1078-546f-a0e1-df2ce43bf14a.html" class="tnt-asset-link">
        

        
            Life in the Red: One data model's look at the Huskers' chances to hit six wins</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/alabama-basketball-falls-to-penn-in-nate-oats-debut/article_a30ad9cc-72b8-5d96-8cae-736a8a45e286.html" class="tnt-asset-link">
        

        
            Alabama basketball falls to Penn in Nate Oats debut</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national/boise-state-nd-in-first-college-football-playoff-poll/article_531814b4-0632-5aff-8518-e6fd9ca737a8.html" class="tnt-asset-link">
        

        
            Boise State 22nd in first College Football Playoff poll</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-756228" class="tncms-block title-no-margin"><section id="block-756228" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-756228 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/TheRichmondMODailyNews">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-756229" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/TheRichmondMODailyNews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheRichmondMODailyNews"><a href="https://www.facebook.com/TheRichmondMODailyNews">TheRichmondMODailyNews</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-754279" class="tncms-block"><section id="block-754279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-754279 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-754279" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-754279" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-754279" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-754279" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-754279" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/ray-countian-victim-of-abuse/article_9cd80fc2-ff37-11e9-9809-ff2b78584f81.html">RAY COUNTIAN VICTIM OF ABUSE</a></li><li><a href="/obituaries/michael-todd-kindle/article_bf97b4ae-fbef-11e9-8851-7770b68b2376.html">MICHAEL TODD KINDLE</a></li><li><a href="/news/flooding-concerns/article_d1ad4374-fbf0-11e9-bab1-6b51ed47d52b.html">FLOODING CONCERNS</a></li><li><a href="/news/chrysalis-house-plans-shelter/article_706f3694-fc04-11e9-a083-1f4b3cafef9d.html">CHRYSALIS HOUSE PLANS SHELTER</a></li><li><a href="/obituaries/rosemary-rosie-maxwell-scharnhorst/article_191cb628-fb28-11e9-a588-b31be088760f.html">ROSEMARY "ROSIE" (MAXWELL) SCHARNHORST</a></li><li><a href="/obituaries/sandra-may-hamer/article_a94a9db6-fa86-11e9-8257-0341073015fb.html">SANDRA MAY HAMER</a></li><li><a href="/news/bridge-of-hope-seeks-housing/article_d4caaeca-fbf0-11e9-9193-b3599707e8e8.html">Bridge of Hope seeks housing</a></li><li><a href="/opinion/no-shelter-from-violence-in-ray-county/article_360da7e0-fbf2-11e9-bec0-eb016f7bd642.html">NO SHELTER FROM VIOLENCE IN RAY COUNTY</a></li><li><a href="/sports/bearcats-win-first-crc--man-football-title/article_defcfcca-fc01-11e9-be66-a7d8134c5392.html">Bearcats win first CRC 8-man football title</a></li><li><a href="/obituaries/jennifer-lee-gowing/article_fa83098a-f5bc-11e9-9bc0-871afe33ccf5.html">JENNIFER LEE GOWING</a></li></ul></div>
        
        
            <div id="images-754279" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/at-the-bridge/image_d13caa3a-fbfd-11e9-a4e8-c3ed8529bf33.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="AT THE BRIDGE"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/d/13/d13caa3a-fbfd-11e9-a4e8-c3ed8529bf33/5dbb0f9cb43eb.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/game-on/image_8633da40-fbf8-11e9-9c8d-9348a922eded.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="GAME ON"
                        class="img-responsive lazyload full"
                        width="774"
                        height="774"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/8/63/8633da40-fbf8-11e9-9c8d-9348a922eded/5dbb099b5eb63.image.jpg?crop=774%2C774%2C0%2C189&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/play-s-over/image_348bab32-fc02-11e9-8599-0323379bcb1f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Play's Over"
                        class="img-responsive lazyload full"
                        width="1287"
                        height="1287"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/3/48/348bab32-fc02-11e9-8599-0323379bcb1f/5dbb17d9d5e4d.image.jpg?crop=1287%2C1287%2C161%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/in-charge/image_f91eb36a-fc00-11e9-a350-2b725ad5ccc2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="In Charge"
                        class="img-responsive lazyload full"
                        width="1176"
                        height="1176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/f/91/f91eb36a-fc00-11e9-a350-2b725ad5ccc2/5dbb15d60cc3c.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/game-on/image_586ef5b0-f67e-11e9-83c0-a34404a7a80b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="GAME ON"
                        class="img-responsive lazyload full"
                        width="774"
                        height="774"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/5/86/586ef5b0-f67e-11e9-83c0-a34404a7a80b/5db1d87cc69c2.image.jpg?crop=774%2C774%2C0%2C189&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/comedy-star-john-witherspoon-dies-at/image_8c575596-a8da-55bc-9100-fb32a6b7edf8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Comedy star John Witherspoon dies at 77"
                        class="img-responsive lazyload full"
                        width="650"
                        height="650"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/8/c5/8c575596-a8da-55bc-9100-fb32a6b7edf8/5db95be83a5c2.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/shia-labeouf-reveals-dark-side-of-childhood-stardom-contributed-to/image_03a492fb-a57a-56f9-af09-620fe81ebd2f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Shia LaBeouf reveals dark side of childhood stardom contributed to PTSD"
                        class="img-responsive lazyload full"
                        width="650"
                        height="650"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/0/3a/03a492fb-a57a-56f9-af09-620fe81ebd2f/5db95be7e3604.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/pressing-on/image_78d48fc4-fbfe-11e9-8590-672ec6553070.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pressing On"
                        class="img-responsive lazyload full"
                        width="1287"
                        height="1287"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/7/8d/78d48fc4-fbfe-11e9-8590-672ec6553070/5dbb11394ec97.image.jpg?crop=1287%2C1287%2C161%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/end-zone-bound/image_92889630-fbff-11e9-a2c2-ff90b7a1824b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="End Zone Bound!"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/9/28/92889630-fbff-11e9-a2c2-ff90b7a1824b/5dbb13999fa96.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/iggy-azalea-blasts-t-i-on-twitter/image_1760ddb5-c973-5ddd-9ccb-b9cb288c9779.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Iggy Azalea blasts T.I. on Twitter"
                        class="img-responsive lazyload full"
                        width="650"
                        height="650"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/1/76/1760ddb5-c973-5ddd-9ccb-b9cb288c9779/5db97edc1769a.image.jpg?crop=650%2C650%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-754279" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/gop-voter-this-is-the-reason-i-will-vote-for/video_f4918997-03d4-5b50-8575-44998180332c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="GOP voter: This is the reason I will vote for Trump again"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/f/49/f4918997-03d4-5b50-8575-44998180332c/5dbfa367c59a4.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/how-did-the-us-get-to-this-point-in-the/video_50ddd2b6-af0f-58e4-9195-5cfebe535284.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="How did the US get to this point in the impeachment process?"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/5/0d/50ddd2b6-af0f-58e4-9195-5cfebe535284/5dbd8158dbed8.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/freeze-warnings-and-blustery-conditions-as-the-weekend-begins/video_d32d321a-472b-57e7-a7e4-a8beecdef4bf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Freeze warnings and blustery conditions as the weekend begins"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/d/32/d32d321a-472b-57e7-a7e4-a8beecdef4bf/5dbc09d6a6432.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ciara-and-russell-wilson-nail-beyonce-and-jay-z-costume/video_a7e5d922-c158-5468-8dec-a466db906b8a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ciara and Russell Wilson nail Beyonce and Jay-Z costume"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/a/7e/a7e5d922-c158-5468-8dec-a466db906b8a/5dbae57fdb3f6.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/wwe-held-its-first-women-s-match-in-saudi-arabia/video_50e2be09-4718-5fe4-a980-2ceb123025b7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="WWE held its first women's match in Saudi Arabia"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/5/0e/50e2be09-4718-5fe4-a980-2ceb123025b7/5dbc3b36b5340.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/yang-supports-medicare-for-all-with-a-caveat/video_c5c87b90-d0ec-51bc-9312-9dd0e4107f61.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Yang supports 'Medicare for All' with a caveat"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/c/5c/c5c87b90-d0ec-51bc-9312-9dd0e4107f61/5dbeec21d4b94.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/jeffrey-toobin-yes-unmasking-a-whistleblower-is-illegal/video_a64d1520-8594-58d2-89f1-1a38359108a2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Jeffrey Toobin: Yes, unmasking a whistleblower is illegal"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/a/64/a64d1520-8594-58d2-89f1-1a38359108a2/5dc02b82b71e2.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/kevin-hart-shares-video-of-his-road-to-recovery/video_2358a539-f338-5220-b8e5-1626c8e839ff.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Kevin Hart shares video of his road to recovery"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/35/2358a539-f338-5220-b8e5-1626c8e839ff/5db9acf8040e6.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/conditions-worsen-for-us-asylum-seekers-along-the-border/video_6f22d2cf-6f58-5a02-987b-0a3fc8cd77db.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Conditions worsen for US asylum seekers along the border"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/6/f2/6f22d2cf-6f58-5a02-987b-0a3fc8cd77db/5dbc1b1d9c26c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/trump-shares-his-advice-for-the-duchess-of-sussex/video_898a5dd7-8585-5ad1-8b34-fe0c07d64b2b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Trump shares his advice for the Duchess of Sussex"
                        class="img-responsive lazyload full"
                        width="619"
                        height="619"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/8/98/898a5dd7-8585-5ad1-8b34-fe0c07d64b2b/5dbc33d665d37.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-754279" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/parent-talks-about-effect-of-seattle-s-forced-pay-rate/article_f68e3dee-f0ef-11e9-be6a-5f29eed7b242.html">Parent talks about effect of Seattle’s forced pay rate for disabled</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-756240" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-756226" class="tncms-block title-no-margin"><section id="block-756226" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-756226 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/RichmondNews1">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-756227" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/RichmondNews1" data-height="350">Tweets by Richmond Daily News</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-754230" class="tncms-block"></div><div id="tncms-block-754342" class="tncms-block"><section id="block-754342" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-754342 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Advertising News</h4>
                            
                                <p>Would you like to receive our advertising news? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News</h4>
                            
                                <p>Would you like to receive our breaking news? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p>Would you like to receive our news updates? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.richmond-dailynews.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-754316" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-756241" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-754258" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-754221" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-754222" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-754319" class="tncms-block"><section id="block-754319" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-754319 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://www.etypeservices.com/Richmond%20NewsID69/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-754270" class="tncms-block"><section id="block-754270" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-754270 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://www.etypeservices.com/Richmond%20NewsID69/default.aspx?PubID=94"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-754321" class="tncms-block"><section id="block-754321" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-754321 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>richmond-dailynews.com</strong><br>
    204 W. North Main St.<br>
    Richmond, MO 64085
    <br>
    
        <strong>Phone:</strong> 816-776-5454<br>
        <strong>Email:</strong> <a href="mailto:brian@richmond-dailynews.com">brian@richmond-dailynews.com</a><br>
    
</address></section></div><div id="tncms-block-754329" class="tncms-block padding-bottom"><div class="follow-links-754329 default">
    
    <section id="block-754329" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-754329 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheRichmondMODailyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/richmondmonews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.richmond-dailynews.com",
  "sameAs" : ["https://www.facebook.com/TheRichmondMODailyNews/","https://twitter.com/richmondmonews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-754274" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-754274"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Richmond Daily News</a>, 204 W. North Main St. Richmond, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13340.add('act', dmpData);
	_cc13340.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
        (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=13340/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 13340 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_754331 = $('#user-controls-754331 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_754331.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_754331.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_754330 = $('#user-controls-754330 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_754330.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_754330.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ objectFitImages(".tnt-cover-art > img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var coverArrow = document.querySelector("#covert-art-arrow");
            function setCoverHeight() {
                var topNav = __tnt.outerHeight("#site-top-nav-container", true),
                    headerHeight = __tnt.outerHeight("#site-header-container", true),
                    navHeight = __tnt.outerHeight("#main-navigation", true),
                    topContainer = __tnt.outerHeight("#main-top-container", true),
                    topBreakout = __tnt.outerHeight("#top-container-breakout", true),
                    coverHeight = window.innerHeight - (topNav + headerHeight + navHeight + topContainer + topBreakout),
                    coverElements = document.querySelectorAll(".asset-masthead.tnt-cover-art, .asset-masthead.tnt-cover-art > img, .asset-masthead.tnt-cover-art .tnt-parallax");
                
                coverElements.forEach(function(coverElem) {
                    coverElem.style.height = (coverHeight + "px");
                })
            }
            setCoverHeight();
            window.onresize = function(){ setCoverHeight(); };
            coverArrow.onclick = function() {
                window.scrollTo(0, coverArrow.offsetTop);
                coverArrow.classList.add("tnt-fade-out");
            }
             /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13340.add('act', mailListData);
	_cc13340.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13340.add('act', serviceData);
	_cc13340.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13340.add('act', dmpData);
	_cc13340.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>