



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.richmond-dailynews.com/content/tncms/live/" />
<meta name="keywords" content="kelsie reavis, work, medicine, hospital, insurance, medical treatment, emergency room, phoenix, cost" />
<meta name="news_keywords" content="kelsie reavis, work, medicine, hospital, insurance, medical treatment, emergency room, phoenix, cost" />
<meta name="description" content="THIS IS ONE OF SEVERAL STORIES THAT WILL APPEAR ONLINE ONLY IN FRIDAY'S RICHMOND NEWS." />
<meta name="author" content="Jack &lsquo;Miles&rsquo; Ventimiglia Editor-in-chief" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.richmond-dailynews.com/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=806%2C630" />
<meta property="og:image:width" content="806" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Medicaid fails mother, son" />
<meta property="og:description" content="THIS IS ONE OF SEVERAL STORIES THAT WILL APPEAR ONLINE ONLY IN FRIDAY'S RICHMOND NEWS." />
<meta property="og:site_name" content="Richmond Daily News" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/TheRichmondMODailyNews/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@richmondmonews" />
<meta name="twitter:image:alt" content="Medicaid fails mother, son" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Open+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jack \u2018Miles\u2019 Ventimiglia\nEditor-in-chief","id":"767b235a-528e-11ea-93a1-0b5b88945e69","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":305},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13340/cc.js?ns=_cc13340" id="LOTCC_13340"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13340.add('tp', 'TNNW');
		_cc13340.add('act', ' User Login');
		_cc13340.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13340.add('med', 'flag: spotlight');
	_cc13340.add('med', 'flag: featured');
	_cc13340.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/ads/impressions.js?_dc=1582103127.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/ads/traffic.js?_dc=1582094131"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/ads/settings.js?_dc=1556567307"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1569334663"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1569334663"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"754342"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Medicaid fails mother, son | News | richmond-dailynews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #db0004; } .fixed-nav #main-navigation { background-color: #db0004 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #a4a6a6; }#site-header-container{ border-bottom: 3px solid #a4a6a6; }#site-footer-container{ border-top: 3px solid #a4a6a6; } .tnt-bg-accent { background-color: #a4a6a6; } a .tnt-caret-down { color: #a4a6a6; } .block-title .block-title-inner { border-color: #a4a6a6; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #a4a6a6; } .form-control:focus { border-bottom-color: #a4a6a6; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> body{font-family:'Open Sans', sans-serif} .panel{box-shadow: 0 1px 4px rgba(0,0,0,.03); !important;border: 1px solid rgba(0,0,0,.09) !important;border-radius: 0px !important; } body > .ad-placeholder-container .tnt-ads{margin-bottom:0 !important} .pull-left .tnt-ads-container, .pull-right .tnt-ads-container {min-width: 1px;} .tnt-ads {min-height: 1px;} #topbar-col-one {text-decoration:none;font-size:12px;text-transform:uppercase;font-weight:bold} #topbar-col-two .user-controls .tn-user-screenname{color:#000 !important} #topbar-col-two .user-controls b{color:#000 !important} #site-top-nav-container{border-bottom:1px solid #ddd !important;min-height: 50px} #site-header-container{ border:0} #site-header {padding-left:0;padding-right:0} #site-navbar-container.affix {box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px;} #masthead-col-one {width:60%;margin-top:20px} #masthead-col-two {width:10%} #masthead-col-three {width:30%;margin-top:0px} #masthead-col-three .img-responsive{max-width:100%} #masthead-col-three .search-form-container{margin-bottom:0} .weather-current .dropdown-menu {right:0 !important;left:auto !important} .offcanvas-drawer-left {background:#db0004 !important} .offcanvas-drawer-left a{color:#fff !important} .offcanvas-drawer-right {background:#db0004 !important} .offcanvas-drawer-right a{color:#fff !important} /* @screen-xs----------- */ @media (max-width: 480px) {#main-navigation {background:#fff;border-bottom:1px solid #a4a6a6 !important} .card .card-labels{display:block !important} .navbar-default .navbar-toggle .icon-bar{background-color:#000 !important } } /* @screen-sm */ @media (min-width: 480px) and (max-width: 991px){#main-navigation {background:#fff;border-bottom:1px solid #a4a6a6 !important} .card .card-labels{display:block !important} .navbar-default .navbar-toggle .icon-bar{background-color:#000 !important } } .navbar-nav > li > a{font-size:14px !important;text-shadow:none;font-weight:700 !important;} .navbar-default .navbar-nav > li > a:hover, .navbar-default .navbar-nav > li > a:focus, #site-top-nav-container .nav > li > a:hover, #site-top-nav-container .nav > li > a:focus {background: #c50004 !important; color:#fff !important} .navbar-default .navbar-nav > .open > a, .navbar-default .navbar-nav > .open > a:hover, .navbar-default .navbar-nav > .open > a:focus {background: #c50004 !important; color:#fff !important} .navbar-default .dropdown-menu {background-color: #c50004;border: 0px solid #CCC;padding-top:0;padding-bottom:0;margin-left:0 !important} .navbar-default .dropdown-menu > li > a{color:#fff !important;text-shadow:none;line-height:28px;font-size:13px; font-weight:700} .navbar-default .dropdown-menu > li > a:hover, .dropdown-menu > li > a:focus {background-color: #1e1e1e;color: #fff !important;} .dropdown-menu .dropdown-menu{margin-top:0 !important} #main-nav-right-nav_menu > li > a{border: 0 !important} #main-navigation .dropdown .fa-angle-right{float:right;margin-top:2px} @media (min-width: 992px) and (max-width: 1200px){ #masthead-col-one{width:65%;margin-right:5%;margin-top:20px} #masthead-col-two{display:none} } .card .card-body *,.tnt-headline *{font-family: "Lora", serif} .tab-content-list {font-family: Lora} .asset-header *{font-family: "Lora",serif} .asset-body *{font-family: "Lora",serif} .tnt-headline:hover {text-decoration: underline} #site-copyright .col-md-5{text-align: right} #site-footer .block-title {border-bottom:1px solid #1f1f1f} #footer-col-one {border-right:1px solid #1f1f1f} #footer-col-two {border-left:1px solid #1f1f1f;border-right:1px solid #1f1f1f;margin-left:-1px;} #footer-col-three{border-left:1px solid #1f1f1f;margin-left:-1px} .block-title .block-title-inner *,.dark .block-title .block-title-inner *{color:#db0004;font-weight: 700;font-family:"Lora", serif;font-variant:small-caps} .block-title {} .block-title .block-title-inner{border-bottom:2px solid #1f1f1f} #site-footer .block-title-inner{border:0 !important} #site-footer-container{border:0} .highlight-grey .block-title-inner{background:#ccc} .title-no-margin section{margin-bottom:0px !important} .block-no-margin section{margin-bottom:0px !important} .title-no-margin .block-title{margin-bottom:10px} .title-no-margin .block{margin-bottom:0 !important} .hide-business .business-cards{display:none} .hide-headline .card-headline{display:none !important} .photo-carousel .item .photo-container{background:#fff !important} .block figure.photo{background:none !important} .center-image img{margin:0 auto !important} .event-date-container {background:#db0004 !important} /* AdOwl Legal category to be hidden on the front end wcline 2/27/19 */ #adowl-catgories > div:nth-child(8){display: none !important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.richmond-dailynews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/6b6978f4-3f6b-11e9-8cdb-ff4c0130f89b.jpg?crop=15%2C15%2C49%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Medicaid fails mother, son | News | richmond-dailynews.com" href="http://www.richmond-dailynews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.richmond-dailynews.com/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-754326-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     $("#main-nav_menu .dropdown .dropdown-toggle" ).append( "<b class='caret'></b>" );
     

   
      
 }); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-767b235a-528e-11ea-93a1-0b5b88945e69 section-news type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.richmond-dailynews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jack+%E2%80%98Miles%E2%80%99+Ventimiglia%0AEditor-in-chief&tncms.asset.id=767b235a-528e-11ea-93a1-0b5b88945e69&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=305&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-754331" class="tncms-block hidden-md hidden-lg"><div id="user-controls-754331" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.richmond-dailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fmedicaid-fails-mother-son%2Farticle_767b235a-528e-11ea-93a1-0b5b88945e69.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.richmond-dailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fmedicaid-fails-mother-son%2Farticle_767b235a-528e-11ea-93a1-0b5b88945e69.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.richmond-dailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-754331').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.richmond-dailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.richmond-dailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.richmond-dailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-754331').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.richmond-dailynews.com/users/logout/" id="user-logout-form-754331"><input type="hidden" name="referer_url" value="https://www.richmond-dailynews.com/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.etypeservices.com/Richmond%20NewsID69/"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-help-wanted">Help Wanted</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-misc-for-sale">Misc For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-business-services">Business Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/acreage/"  class="nav-link tnt-section-acreage">Acreage</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale/commercial/"  class="nav-link tnt-section-commercial-property">Commercial Property</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/apartment/"  class="nav-link tnt-section-apartments">Apartments</a>
                                </li><li>
                                    <a href="/classifieds/service/wanted/"  class="nav-link tnt-section-wanted">Wanted</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/lost/"  class="nav-link tnt-section-lost-and-found">Lost and Found</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/football_contest/"  class="nav-link tnt-section-football-contest">Football Contest</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-754327" class="tncms-block hidden-md hidden-lg"><ul id="site-search-754327-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-754327" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-754327-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-754327-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-754327-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-754327').submit();
        return false;
    });

    $('#site-search-754327').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-754327 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-754327 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-754327-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-754328" class="tncms-block"><div class="follow-links-754328 default">
    
    <section id="block-754328" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheRichmondMODailyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/richmondmonews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.richmond-dailynews.com",
  "sameAs" : ["https://www.facebook.com/TheRichmondMODailyNews/","https://twitter.com/richmondmonews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-754330" class="tncms-block"><div id="user-controls-754330" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.richmond-dailynews.com/users/signup/?referer_url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fmedicaid-fails-mother-son%2Farticle_767b235a-528e-11ea-93a1-0b5b88945e69.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.richmond-dailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fmedicaid-fails-mother-son%2Farticle_767b235a-528e-11ea-93a1-0b5b88945e69.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.richmond-dailynews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-754330').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.richmond-dailynews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.richmond-dailynews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.richmond-dailynews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-754330').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.richmond-dailynews.com/users/logout/" id="user-logout-form-754330"><input type="hidden" name="referer_url" value="https://www.richmond-dailynews.com/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-754278" class="tncms-block"><section id="block-754278" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/a60a5116-44e0-11e9-829d-1b149a856887.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/a60a5116-44e0-11e9-829d-1b149a856887.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/a60a5116-44e0-11e9-829d-1b149a856887.png?resize=400%2C56 400w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/a60a5116-44e0-11e9-829d-1b149a856887.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/a60a5116-44e0-11e9-829d-1b149a856887.png?resize=750%2C104 750w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/a60a5116-44e0-11e9-829d-1b149a856887.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-754332" class="tncms-block"><section id="block-754332" class="block emphasis-h2   " ><div id="promo-button-754332" class="promo-button"><a href="https://www.etypeservices.com/Richmond%20NewsID69/default.aspx?PubID=94"><button type="button" class="btn btn-block btn-lg"><div class="sticker">
                    <span class="far tnt-newspaper"></span>
                </div>Subscribe</button></a></div></section></div><div id="tncms-block-754326" class="tncms-block padding-top new-search"><section id="block-754326" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-754326" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-754326" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-754326-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-754326-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-754326-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-754326').submit();
        return false;
    });

    $('#site-search-754326').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-754326 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-754326 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-754326-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-754323" class="tncms-block"><div id="site-logo-754323" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/8fe90c1c-44e3-11e9-aa8e-57e33bc720e0.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/8fe90c1c-44e3-11e9-aa8e-57e33bc720e0.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/8fe90c1c-44e3-11e9-aa8e-57e33bc720e0.png?resize=300%2C42 300w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/8fe90c1c-44e3-11e9-aa8e-57e33bc720e0.png?resize=400%2C56 400w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/8fe90c1c-44e3-11e9-aa8e-57e33bc720e0.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/8fe90c1c-44e3-11e9-aa8e-57e33bc720e0.png?resize=750%2C104 750w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/custom/image/8fe90c1c-44e3-11e9-aa8e-57e33bc720e0.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://www.etypeservices.com/Richmond%20NewsID69/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-vehicles"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-help-wanted"  href="/classifieds/job" >
                    <span class="nav-label">Help Wanted</span>
                </a></li><li>
                <a class="nav-link  tnt-section-misc-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">Misc For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-services"  href="/classifieds/service" >
                    <span class="nav-label">Business Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-acreage"  href="/classifieds/housing/sale/acreage/" >
                    <span class="nav-label">Acreage</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commercial-property"  href="/classifieds/housing/sale/commercial/" >
                    <span class="nav-label">Commercial Property</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/classifieds/housing/rent/apartment/" >
                    <span class="nav-label">Apartments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wanted"  href="/classifieds/service/wanted/" >
                    <span class="nav-label">Wanted</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lost-and-found"  href="/classifieds/community/announcements/lost/" >
                    <span class="nav-label">Lost and Found</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-football-contest"  href="/football_contest/" >
                    <span class="nav-label">Football Contest</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-754219" class="tncms-block hidden-xs hidden-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.richmond-dailynews.com",
  secureDomain: "www.richmond-dailynews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-754220" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-2dd87f98-528f-11ea-8716-8f631e2178a7" class="modal fullscreen in modal-image image-default modal-2dd87f98-528f-11ea-8716-8f631e2178a7" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=400%2C313"
                    srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=200%2C156 200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=300%2C235 300w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=400%2C313 400w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=540%2C422 540w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=750%2C586 750w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=1200%2C938 1200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=1628%2C1273 1700w"
                    sizes="100vw"
                    width="1628"
                    height="1273"
                    alt="Medicaid fails mother, son"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2dd87f98-528f-11ea-8716-8f631e2178a7" data-target=".caption-inner-modal-image-2dd87f98-528f-11ea-8716-8f631e2178a7">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2dd87f98-528f-11ea-8716-8f631e2178a7 collapse in"><div class="caption-text"><p class="p1">KELSIE REAVIS, 20, holds her son, Phoenix, 1, in their studio apartment in Polo. She says she worries because she and Phoenix have no insurance.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-f1a11ca8-6507-11e9-8743-ab074fc7a78e-asset-2dd87f98-528f-11ea-8716-8f631e2178a7" class="tnt-byline asset-byline"  ><a href="https://www.richmond-dailynews.com/users/profile/Jack%20Ventimiglia">Jack Ventimiglia</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fmedicaid-fails-mother-son%2Fimage_2dd87f98-528f-11ea-8716-8f631e2178a7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/medicaid-fails-mother-son/image_2dd87f98-528f-11ea-8716-8f631e2178a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dd87f98-528f-11ea-8716-8f631e2178a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Medicaid%20fails%20mother%2C%20son&via=richmondmonews&url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fmedicaid-fails-mother-son%2Fimage_2dd87f98-528f-11ea-8716-8f631e2178a7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/medicaid-fails-mother-son/image_2dd87f98-528f-11ea-8716-8f631e2178a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dd87f98-528f-11ea-8716-8f631e2178a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.richmond-dailynews.com/news/medicaid-fails-mother-son/image_2dd87f98-528f-11ea-8716-8f631e2178a7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/medicaid-fails-mother-son/image_2dd87f98-528f-11ea-8716-8f631e2178a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dd87f98-528f-11ea-8716-8f631e2178a7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond-dailynews.com/tncms/asset/editorial/2dd87f98-528f-11ea-8716-8f631e2178a7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2dd87f98-528f-11ea-8716-8f631e2178a7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Daily%20News%5D%20Medicaid%20fails%20mother%2C%20son&body=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fmedicaid-fails-mother-son%2Fimage_2dd87f98-528f-11ea-8716-8f631e2178a7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2dd87f98-528f-11ea-8716-8f631e2178a7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/medicaid-fails-mother-son/image_2dd87f98-528f-11ea-8716-8f631e2178a7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2dd87f98-528f-11ea-8716-8f631e2178a7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2dd87f98-528f-11ea-8716-8f631e2178a7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2dd87f98-528f-11ea-8716-8f631e2178a7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2dd87f98-528f-11ea-8716-8f631e2178a7" class="save-list-2dd87f98-528f-11ea-8716-8f631e2178a7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2dd87f98-528f-11ea-8716-8f631e2178a7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2dd87f98-528f-11ea-8716-8f631e2178a7 img { max-height: 1273px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-767b235a-528e-11ea-93a1-0b5b88945e69" class="asset article-default"  data-url="https://www.richmond-dailynews.com/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=806%2C630">
            <meta itemprop="width" content="806">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="richmond-dailynews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.richmond-dailynews.com/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html" />
    <style>
                .asset-paging .direction {
                    color: #a4a6a6;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.richmond-dailynews.com\/tncms\/search\/mlt\/?origin=767b235a-528e-11ea-93a1-0b5b88945e69&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"767b235a-528e-11ea-93a1-0b5b88945e69","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-767b235a-528e-11ea-93a1-0b5b88945e69" class="asset-paging">
                <div id="paging-prev-767b235a-528e-11ea-93a1-0b5b88945e69" class="paging-link prev offset"></div>
                <div id="paging-next-767b235a-528e-11ea-93a1-0b5b88945e69" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Medicaid fails mother, son
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Jack ‘Miles’ Ventimiglia
Editor-in-chief</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-18T14:37:00-06:00" class="tnt-date asset-date text-muted">
            Feb 18, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-18T14:37:00-06:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-18T14:37:00-06:00">
    <meta itemprop="datePublished" content="2020-02-18T14:37:00-06:00">
    <meta itemprop="dateModified" content="2020-02-18T14:37:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fmedicaid-fails-mother-son%2Farticle_767b235a-528e-11ea-93a1-0b5b88945e69.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"767b235a-528e-11ea-93a1-0b5b88945e69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Medicaid%20fails%20mother%2C%20son&via=richmondmonews&url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fmedicaid-fails-mother-son%2Farticle_767b235a-528e-11ea-93a1-0b5b88945e69.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"767b235a-528e-11ea-93a1-0b5b88945e69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.richmond-dailynews.com/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"767b235a-528e-11ea-93a1-0b5b88945e69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond-dailynews.com/tncms/asset/editorial/767b235a-528e-11ea-93a1-0b5b88945e69" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"767b235a-528e-11ea-93a1-0b5b88945e69"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Daily%20News%5D%20Medicaid%20fails%20mother%2C%20son&body=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fmedicaid-fails-mother-son%2Farticle_767b235a-528e-11ea-93a1-0b5b88945e69.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"767b235a-528e-11ea-93a1-0b5b88945e69"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2dd87f98-528f-11ea-8716-8f631e2178a7" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2dd87f98-528f-11ea-8716-8f631e2178a7" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1628">
            <meta itemprop="height" content="1273">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=1200%2C938">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=1200%2C938">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=400%2C313"
                    srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=200%2C156 200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=300%2C235 300w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=400%2C313 400w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=540%2C422 540w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=750%2C586 750w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=1200%2C938 1200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/2/dd/2dd87f98-528f-11ea-8716-8f631e2178a7/5e4c4cc9698bf.image.jpg?resize=1628%2C1273 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1628"
                    height="1273"
                    alt="Medicaid fails mother, son"
                    class="img-responsive full tnt-restrict-img-2dd87f98-528f-11ea-8716-8f631e2178a7" />
            </div><style>
                .tnt-restrict-img-2dd87f98-528f-11ea-8716-8f631e2178a7 {
                    max-width: 1628px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p class="p1">KELSIE REAVIS, 20, holds her son, Phoenix, 1, in their studio apartment in Polo. She says she worries because she and Phoenix have no insurance.</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="767b235a-528e-11ea-93a1-0b5b88945e69">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fmedicaid-fails-mother-son%2Farticle_767b235a-528e-11ea-93a1-0b5b88945e69.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"767b235a-528e-11ea-93a1-0b5b88945e69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Medicaid%20fails%20mother%2C%20son&via=richmondmonews&url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fmedicaid-fails-mother-son%2Farticle_767b235a-528e-11ea-93a1-0b5b88945e69.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"767b235a-528e-11ea-93a1-0b5b88945e69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.richmond-dailynews.com/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"767b235a-528e-11ea-93a1-0b5b88945e69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond-dailynews.com/tncms/asset/editorial/767b235a-528e-11ea-93a1-0b5b88945e69" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"767b235a-528e-11ea-93a1-0b5b88945e69"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Daily%20News%5D%20Medicaid%20fails%20mother%2C%20son&body=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fmedicaid-fails-mother-son%2Farticle_767b235a-528e-11ea-93a1-0b5b88945e69.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"767b235a-528e-11ea-93a1-0b5b88945e69"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"767b235a-528e-11ea-93a1-0b5b88945e69"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-767b235a-528e-11ea-93a1-0b5b88945e69-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="767b235a-528e-11ea-93a1-0b5b88945e69" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="767b235a-528e-11ea-93a1-0b5b88945e69" class="save-list-767b235a-528e-11ea-93a1-0b5b88945e69-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="767b235a-528e-11ea-93a1-0b5b88945e69" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">THIS IS ONE OF SEVERAL STORIES THAT WILL APPEAR ONLINE ONLY IN FRIDAY'S RICHMOND NEWS.</p><p class="p2">POLO – <strong>Phoenix Reavis</strong>, 1, Polo, has a tummy ache.</p><p class="p3">The flu? His mother, <strong>Kelsie Reavis</strong>, can only wonder.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"richmond-dailynews.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p3">Many parents lose sleep in such situations, but they muddle through.</p><p class="p3">They know that if a child’s condition turns serious – if the vomiting does not stop, diarrhea commences, the temperature shoots past 102 or 103 – then having insurance can help them face the growing national nightmare of astronomical medical and pharmaceutical bills.</p><p class="p3">But insurance is a departure point between other parents and Kelsie.</p><p class="p3">She and Phoenix had insurance, but not anymore.</p><p class="p3">“Me and my son were on (public insurance) until he was a year old, and then they kicked us both off,” Kelsie says.</p><p class="p3">That decision seemed especially hard to understand, she says, when applied to a jobless mother and her infant son.</p><p class="p3">“It happened Sept. 23rd or 24th. I got a letter in the mail saying that now that he’s a year old, him and I no longer qualify.”</p><p class="p3">Expecting to fix what seemed like a mistake, perhaps a clerical error, Kelsie said she turned to the state.</p><p class="p3">“I filled out a sheet … to reapply, and this was when I was a stay-at-home mom, and they told me that I made too much money to put us on insurance.”</p><p class="p3">The situation might make more sense if Kelsie worked as an executive at Cerner, Sprint or Burns &amp; McDonnell, and had a fat 401K and enviable savings in the bank.</p><p class="p3">But, no. Kelsie is 20 years old and, like most Missourians, is not on an Ivy League or even a University of Central Missouri career path. When she worked, she took the jobs she could get.</p><p class="p3">“I worked at gas stations or I would waitress, and those shifts … don’t have a set schedule, and you only make a certain amount of money, and sometimes I’d work ’til midnight. It was not a good deal.”</p><p class="p3">That work schedule for a new mother and infant might be all right for people who can afford a live-in nanny, but finding an affordable, reliable babysitter on that schedule for the typical working mother is only a little less likely than finding a leprechaun’s pot of gold.</p><p class="p3">“It was really hard to work night shifts and have someone babysit my son.”</p><p class="p3">If child care could have been found to take care of Phoenix at odd hours while she worked, the other problem would have been how to pay for the service. For a typical week of work, Kelsie estimates she would make probably $200.</p><p class="p3">“Daycares are like $1,000 a month, so there’s no way I could do that.”</p><p class="p3">The math supports Kelsie. Her paycheck does not.</p><p class="p3">Making roughly $800 to $900 per month, she lacked the money to pay the costs of rent, food, diapers and other necessities. She had nothing left for a babysitter.</p><p class="p3">“I would be negative in the bank. There is no way I would be able to do it at all.”</p><p class="p3">Kelsie no longer works. She says she has not had a job for months. Doing the best he can, she says, her boyfriend supports her and Phoenix.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"richmond-dailynews.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-755378" class="tncms-block"><section id="block-755378" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-755378 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-compact">
        
        
            <div class=" row">
        
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-755378-b150d175-e5b9-5229-8163-b8425c52c886" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b150d175-e5b9-5229-8163-b8425c52c886 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/ex-prosecutor-someone-take-away-trump-s-pardon-pen-this/video_b150d175-e5b9-5229-8163-b8425c52c886.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ex-prosecutor: Someone take away Trump's pardon pen. This is crazy"
                            class="img-responsive lazyload full"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/b/15/b150d175-e5b9-5229-8163-b8425c52c886/5e4c50877cf7d.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/b/15/b150d175-e5b9-5229-8163-b8425c52c886/5e4c50877cf7d.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/b/15/b150d175-e5b9-5229-8163-b8425c52c886/5e4c50877cf7d.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/b/15/b150d175-e5b9-5229-8163-b8425c52c886/5e4c50877cf7d.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/ex-prosecutor-someone-take-away-trump-s-pardon-pen-this/video_b150d175-e5b9-5229-8163-b8425c52c886.html" class="tnt-asset-link">
        

        
            Ex-prosecutor: Someone take away Trump's pardon pen. This is crazy</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                                
                    <article id="card-summary-755378-0d561b9d-b0f7-5181-89a9-8e310ede6b24" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0d561b9d-b0f7-5181-89a9-8e310ede6b24 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/former-ers-players-celebrate-eddie-debartolo-clemency/video_0d561b9d-b0f7-5181-89a9-8e310ede6b24.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Former 49ers players celebrate Eddie DeBartolo clemency"
                            class="img-responsive lazyload full"
                            width="432"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/0/d5/0d561b9d-b0f7-5181-89a9-8e310ede6b24/5e4c2a63c391a.image.jpg?crop=432%2C324%2C72%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/0/d5/0d561b9d-b0f7-5181-89a9-8e310ede6b24/5e4c2a63c391a.image.jpg?crop=432%2C324%2C72%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/0/d5/0d561b9d-b0f7-5181-89a9-8e310ede6b24/5e4c2a63c391a.image.jpg?crop=432%2C324%2C72%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/0/d5/0d561b9d-b0f7-5181-89a9-8e310ede6b24/5e4c2a63c391a.image.jpg?crop=432%2C324%2C72%2C0&resize=432%2C324&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/former-ers-players-celebrate-eddie-debartolo-clemency/video_0d561b9d-b0f7-5181-89a9-8e310ede6b24.html" class="tnt-asset-link">
        

        
            Former 49ers players celebrate Eddie DeBartolo clemency</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                                
                    <article id="card-summary-755378-ef85e7f5-f05d-5169-b188-d285446d18a5" class="clearfix card summary has-image image-top inherit  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ef85e7f5-f05d-5169-b188-d285446d18a5 media-preview video-asset" data-aspect="4:3"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/national/former-volleyball-stars-and-daughters-killed-in-crash/video_ef85e7f5-f05d-5169-b188-d285446d18a5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Former volleyball stars and daughters killed in crash"
                            class="img-responsive lazyload full"
                            width="825"
                            height="619"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/e/f8/ef85e7f5-f05d-5169-b188-d285446d18a5/5e4a87bc0dbbb.image.jpg?crop=825%2C619%2C137%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/e/f8/ef85e7f5-f05d-5169-b188-d285446d18a5/5e4a87bc0dbbb.image.jpg?crop=825%2C619%2C137%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/e/f8/ef85e7f5-f05d-5169-b188-d285446d18a5/5e4a87bc0dbbb.image.jpg?crop=825%2C619%2C137%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/e/f8/ef85e7f5-f05d-5169-b188-d285446d18a5/5e4a87bc0dbbb.image.jpg?crop=825%2C619%2C137%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/e/f8/ef85e7f5-f05d-5169-b188-d285446d18a5/5e4a87bc0dbbb.image.jpg?crop=825%2C619%2C137%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/e/f8/ef85e7f5-f05d-5169-b188-d285446d18a5/5e4a87bc0dbbb.image.jpg?crop=825%2C619%2C137%2C0&resize=825%2C619&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/former-volleyball-stars-and-daughters-killed-in-crash/video_ef85e7f5-f05d-5169-b188-d285446d18a5.html" class="tnt-asset-link">
        

        
            Former volleyball stars and daughters killed in crash</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><p class="p3">“If I was working at my old job and trying to pay bills, I would probably be living with my mom. There would be no way I could do it at all.”</p><p class="p3">The situation suggests to Kelsie that the government made a mistake when dropping her and Phoenix from the insurance rolls. She says she filed a new form to be re-insured, but did not get a logical response, only the sort of bizarre answers that come when life imitates art of the Kafkaesque variety.</p><p class="p3">“I sent it in and then I kept getting random letters in the mail saying that Phoenix was on insurance (he was not), and then I’d get another letter about two days later saying he was off. And that happened about nine times, and I got really confused, and so I called them and then they said that I made too much money,” Kelsie says. </p><p class="p3">What?</p><p class="p3">“I kept telling them, ‘I do not have a job!’” They insisted she made too much money anyway.  “I said, ‘That makes no sense, because I bring in no money.’”</p><p class="p3">At the state’s request, Kelsie said, she filled out yet another form.</p><p class="p3">“I heard nothing from them, and so I kept calling, and calling, and then, finally, they told me that my case was closed.”</p><p class="p3">No job. Infant son. No insurance. Case closed.</p><p class="p3">The situation for Kelsie and Phoenix shot past what could happen theoretically without insurance to what started to happen in reality last week.</p><p class="p3">“He has actually been sick the past couple days. He’s been puking and not feeling the best.”</p><p class="p3">At this point, some parents would have the phone number for a doctor close by. Not panicking. Just in case.</p><p class="p3">Kelsie would have liked that same reassurance for her and Phoenix.</p><p class="p3">“I actually had to reschedule (a doctor visit) because it cost too much money to get into it. I wasn’t able to go.” Kelsie does not mince words. “So, I went to Dollar General and had to get some Tylenol, and stayed up all night with him to make sure he doesn’t choke on his puke or anything.”</p><p class="p3">Like any parent, Kelsie says she is concerned for her son’s health. “It worries me. That (former) insurance helped so much, and the fact that he’s not on it anymore. … I don’t take him out. I’ve been too scared. I don’t take him for trips to Walmart or anything, I will not do that. I’m just too scared he’s going to get sick.”</p><p class="p3">There is also the worry about what happens if Kelsie becomes ill.</p><p class="p3">“So far, so good – knock on wood.”</p><p class="p3">If Phoenix becomes seriously ill, Kelsie says she would do what she must – take Phoenix to an emergency room, though she cannot afford to pay. The 1986 Emergency Medical Treatment &amp; Labor Act requires hospitals to offer public access to emergency rooms in emergency situations, regardless of a patient’s ability to pay.</p><p class="p3">The government pays hospitals for emergency room visits made by people on Medicaid. But for poor patients without Medicaid, hospitals must absorb the costs. Many hospitals cannot afford to take on patients who cannot afford to pay. More than 100 hospitals nationally have closed since 2010.</p><p class="p3">For that same period, Becker’s “Hospital CFO Report” states seven Missouri hospitals have closed: Parkland Health Center, Farmington; Sac-Osage, Osceola; Southeast Health Center, Ellington; Southeast Health Center, Doniphan, Twin Rivers Regional Medical Center, Kennett; 1-70 Community Hospital, Sweet Springs; and Pinnacle Regional Hospital, Boonville.</p><p class="p3">The lack of insurance for many Missourians, coupled with hospital closings, are among reasons cited by Healthcare Missouri for starting a petition drive to put the decision on whether to expand Missouri Medicaid before voters.</p><p class="p3">In the meantime, Kelsie keeps her fingers crossed and fumes about the government’s apparent lack of concern for her as a mother and a toddler. She knows she is not alone.</p><p class="p3">“It honestly makes me upset because, when I was working, all my co-workers would tell me these crazy stories. They’re working, but they can’t get their kids on Medicaid because, apparently, at $10 an hour, you make too much money,” Kelsie says. “I just think it’s ridiculous.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"richmond-dailynews.com","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fmedicaid-fails-mother-son%2Farticle_767b235a-528e-11ea-93a1-0b5b88945e69.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"767b235a-528e-11ea-93a1-0b5b88945e69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Medicaid%20fails%20mother%2C%20son&via=richmondmonews&url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fmedicaid-fails-mother-son%2Farticle_767b235a-528e-11ea-93a1-0b5b88945e69.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"767b235a-528e-11ea-93a1-0b5b88945e69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.richmond-dailynews.com/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"767b235a-528e-11ea-93a1-0b5b88945e69"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.richmond-dailynews.com/tncms/asset/editorial/767b235a-528e-11ea-93a1-0b5b88945e69" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"767b235a-528e-11ea-93a1-0b5b88945e69"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRichmond%20Daily%20News%5D%20Medicaid%20fails%20mother%2C%20son&body=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fmedicaid-fails-mother-son%2Farticle_767b235a-528e-11ea-93a1-0b5b88945e69.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"767b235a-528e-11ea-93a1-0b5b88945e69"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"767b235a-528e-11ea-93a1-0b5b88945e69"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-767b235a-528e-11ea-93a1-0b5b88945e69-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="767b235a-528e-11ea-93a1-0b5b88945e69" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="767b235a-528e-11ea-93a1-0b5b88945e69" class="save-list-767b235a-528e-11ea-93a1-0b5b88945e69-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="767b235a-528e-11ea-93a1-0b5b88945e69" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22kelsie%20reavis%22#tncms-source=keyword" class="tag-kelsie-reavis label label-default" data-tncms-track-dmp='search: kelsie-reavis'>Kelsie Reavis</a>
            </li> <li>
                <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work'>Work</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22hospital%22#tncms-source=keyword" class="tag-hospital label label-default" data-tncms-track-dmp='search: hospital'>Hospital</a>
            </li> <li>
                <a href="/search/?k=%22insurance%22#tncms-source=keyword" class="tag-insurance label label-default" data-tncms-track-dmp='search: insurance'>Insurance</a>
            </li> <li>
                <a href="/search/?k=%22medical%20treatment%22#tncms-source=keyword" class="tag-medical-treatment label label-default" data-tncms-track-dmp='search: medical-treatment'>Medical Treatment</a>
            </li> <li>
                <a href="/search/?k=%22emergency%20room%22#tncms-source=keyword" class="tag-emergency-room label label-default" data-tncms-track-dmp='search: emergency-room'>Emergency Room</a>
            </li> <li>
                <a href="/search/?k=%22phoenix%22#tncms-source=keyword" class="tag-phoenix label label-default" data-tncms-track-dmp='search: phoenix'>Phoenix</a>
            </li> <li>
                <a href="/search/?k=%22cost%22#tncms-source=keyword" class="tag-cost label label-default" data-tncms-track-dmp='search: cost'>Cost</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-754422" class="tncms-block"><section id="block-754422" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-754422 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-754422" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-754422" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="767b235a-528e-11ea-93a1-0b5b88945e69" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="767b235a-528e-11ea-93a1-0b5b88945e69" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.richmond-dailynews.com/users/login/?referer_url=https%3A%2F%2Fwww.richmond-dailynews.com%2Fnews%2Fmedicaid-fails-mother-son%2Farticle_767b235a-528e-11ea-93a1-0b5b88945e69.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-756239" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-top","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-754240" class="tncms-block visible-lg visible-md"><section id="block-754240" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-754240 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/harrison-ford-indiana-jones-almost-ready-to-start-filming/article_989d9337-6728-594e-aea2-79576786f0c4.html" class="tnt-asset-link">
        

        
            Harrison Ford: Indiana Jones 5 almost ready to start filming</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/martin-scorsese-says-new-movie-will-be-a-western/article_6027b186-c32a-540f-a79e-4f198ea7bbcd.html" class="tnt-asset-link">
        

        
            Martin Scorsese says new movie will be a Western</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/lewis-capaldi-admits-his-success-is-unbelievable/article_73c88a25-587c-56b4-a9bf-b4f658484f76.html" class="tnt-asset-link">
        

        
            Lewis Capaldi admits his success is 'unbelievable'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/queen-elizabeth-bans-use-of-sussex-royal-brand/article_18247814-1432-5115-9522-bf6edc920390.html" class="tnt-asset-link">
        

        
            Queen Elizabeth 'bans use of Sussex Royal brand'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/shaquille-o-neal-isn-t-sure-on-kobe-bryant-s/article_92f0e6db-c415-5f5e-9fc0-efe602f5a057.html" class="tnt-asset-link">
        

        
            Shaquille O'Neal isn't sure on Kobe Bryant's public memorial plans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lifestyles/entertainment/jenna-dewan-and-steve-kazee-are-engaged/article_140c3219-4794-5787-b65f-ed82ff672cd8.html" class="tnt-asset-link">
        

        
            Jenna Dewan and Steve Kazee are engaged</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/fire-claims-life/article_ab7d9312-529d-11ea-af47-d366d14487b8.html" class="tnt-asset-link">
        

        
            Fire claims life</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html" class="tnt-asset-link">
        

        
            Medicaid fails mother, son</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-756228" class="tncms-block title-no-margin"><section id="block-756228" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-756228 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/TheRichmondMODailyNews">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-756229" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/TheRichmondMODailyNews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="450"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/TheRichmondMODailyNews"><a href="https://www.facebook.com/TheRichmondMODailyNews">TheRichmondMODailyNews</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-754279" class="tncms-block"><section id="block-754279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-754279 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-754279" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-754279" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-754279" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-754279" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-754279" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/nail-seals-the-deal/article_a9403e9c-4e88-11ea-ab7d-b3f7bc60d34a.html">Nail seals the deal</a></li><li><a href="/obituaries/jimmy-dean-o-dell/article_a887c820-4f51-11ea-b207-13f79e6da522.html">Jimmy Dean O'Dell</a></li><li><a href="/news/fire-claims-life/article_ab7d9312-529d-11ea-af47-d366d14487b8.html">Fire claims life</a></li><li><a href="/sports/orrick-boys-defeat-hounds/article_89423876-4e87-11ea-9a19-1f051d38fd1c.html">Orrick boys defeat 'Hounds</a></li><li><a href="/obituaries/l-c-george-jr/article_a2503c68-4c4e-11ea-a021-db5b69e9573f.html">L.C. George Jr.</a></li><li><a href="/news/state/senate-confirms-former-prosecutor-as-newest-st-louis-federal-judge/article_8f6dcf0b-9d65-528e-839c-2c687a0cc54d.html">Senate confirms former prosecutor as newest St. Louis federal judge</a></li><li><a href="/news/medicaid-fails-mother-son/article_767b235a-528e-11ea-93a1-0b5b88945e69.html">Medicaid fails mother, son</a></li><li><a href="/sports/orrick-sweeps-lone-jack/article_59bb6198-4b7d-11ea-bc78-af85643a412c.html">Orrick sweeps Lone Jack</a></li><li><a href="/obituaries/edwin-francis-eddie-holman-jr/article_0b9956f2-4cf7-11ea-86af-57e26dcdf110.html">Edwin Francis “Eddie” Holman Jr</a></li><li><a href="/obituaries/vesta-fogle/article_76f6b4a8-4c4d-11ea-9e63-c758f7561c19.html">Vesta Fogle</a></li></ul></div>
        
        
            <div id="images-754279" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/a-way-out/image_9c1e4d18-51a7-11ea-95c7-2f61349eb6d9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A way out"
                            class="img-responsive lazyload full"
                            width="864"
                            height="864"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/9/c1/9c1e4d18-51a7-11ea-95c7-2f61349eb6d9/5e4ac9152c6de.image.jpg?crop=864%2C864%2C107%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/over-the-top/image_6f470d0a-5073-11ea-aa1e-2ffae6f4195c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Over the top"
                            class="img-responsive lazyload full"
                            width="864"
                            height="864"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/6/f4/6f470d0a-5073-11ea-aa1e-2ffae6f4195c/5e48c4c7303fa.image.jpg?crop=864%2C864%2C107%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/right-on-the-left-side/image_9820bc52-506f-11ea-a1fc-43ac3f0fac50.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Right on the left side"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/9/82/9820bc52-506f-11ea-a1fc-43ac3f0fac50/5e48c286aa2da.image.jpg?crop=1080%2C1080%2C0%2C270&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/elbow-room/image_8a7b4686-51a9-11ea-9261-7b37e7565e41.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elbow room"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/8/a7/8a7b4686-51a9-11ea-9261-7b37e7565e41/5e4acc9e7cdbd.image.jpg?crop=1080%2C1080%2C0%2C270&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/court-again-supports-audit/image_dea660a6-4d12-11ea-a300-a392a4b263a1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Court again supports audit"
                            class="img-responsive lazyload full"
                            width="1073"
                            height="1073"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/d/ea/dea660a6-4d12-11ea-a300-a392a4b263a1/5e4c4fa22e663.image.jpg?crop=1073%2C1073%2C428%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/up-and-running/image_8962ae3c-4b7e-11ea-a10f-f33db7685ea6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Up and running"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/8/96/8962ae3c-4b7e-11ea-a10f-f33db7685ea6/5e407578d09d8.image.jpg?crop=1080%2C1080%2C0%2C132&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/fire-claims-life/image_0d5f2898-529e-11ea-8b6c-1751ca7f3f82.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fire claims life"
                            class="img-responsive lazyload full"
                            width="1115"
                            height="1115"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/0/d5/0d5f2898-529e-11ea-8b6c-1751ca7f3f82/5e4c66ceac9b5.image.jpg?crop=1115%2C1115%2C372%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/marquez-v-zolecki/image_732b0c8a-4b84-11ea-82fd-b3f62abc62bc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marquez-v-Zolecki"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/7/32/732b0c8a-4b84-11ea-82fd-b3f62abc62bc/5e407c68c87a5.image.jpg?crop=720%2C720%2C180%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/in-his-face/image_4c9cb124-4b82-11ea-961d-eb5492f9b70e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="In his face"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/4/c9/4c9cb124-4b82-11ea-961d-eb5492f9b70e/5e407a25c2392.image.jpg?crop=1080%2C1080%2C0%2C270&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/a-little-help/image_94a4cc52-44a4-11ea-8a76-63d63b12d8e2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A little help"
                            class="img-responsive lazyload full"
                            width="864"
                            height="864"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/9/4a/94a4cc52-44a4-11ea-8a76-63d63b12d8e2/5e34f853d4a00.image.jpg?crop=864%2C864%2C107%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-754279" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/he-s-known-bill-barr-for-years-now-he-s/video_aed70a3a-0064-56e6-8bb7-efade929486a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="He's known Bill Barr for 40 years. Now, he's calling for his resignation"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/a/ed/aed70a3a-0064-56e6-8bb7-efade929486a/5e4b2dd98cec1.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/patients-describe-what-it-s-like-to-contract-coronavirus/video_0df7bf88-bae1-57c7-88d1-faadfe15b4e0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Patients describe what it's like to contract coronavirus"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/0/df/0df7bf88-bae1-57c7-88d1-faadfe15b4e0/5e4533969f42d.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/see-a-special-preview-of-new-series-the-windsors/video_ae436bf3-8b07-5ebd-b397-549845f59548.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See a special preview of new series 'The Windsors'"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/a/e4/ae436bf3-8b07-5ebd-b397-549845f59548/5e47c4a96bfd4.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ex-doj-officials-and-prosecutors-call-for-barr-to-resign/video_30108f0d-c4ad-5e86-a29b-e18ea8e5f944.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ex-DOJ officials and prosecutors call for Barr to resign"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/3/01/30108f0d-c4ad-5e86-a29b-e18ea8e5f944/5e499f6b2ea59.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/burnett-barr-s-unusual-move-is-what-happens-in-a/video_c5d3c78c-b522-5697-8557-656a54e25411.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Burnett: Barr's unusual move is what happens in a 'banana republic '"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/c/5d/c5d3c78c-b522-5697-8557-656a54e25411/5e4742efb6845.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/marie-yovanovitch-the-state-department-is-in-trouble/video_0104be70-cbb6-5709-abde-4dfa9de5d9f5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Marie Yovanovitch: The State Department is in trouble"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/0/10/0104be70-cbb6-5709-abde-4dfa9de5d9f5/5e449c9675a51.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/analyst-zelensky-was-trying-to-address-a-pr-problem/video_6a6bdeb3-9da4-518f-a009-f88e742d94a0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Analyst: Zelensky was trying to address a PR problem"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/6/a6/6a6bdeb3-9da4-518f-a009-f88e742d94a0/5e48a24c5905e.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/clyburn-on-whether-buttigieg-is-changing-minds-in-sc/video_af43aff5-d613-5451-9f13-e7657cd39e35.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Clyburn on whether Buttigieg is changing minds in SC"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/a/f4/af43aff5-d613-5451-9f13-e7657cd39e35/5e4972022e50f.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/reporter-to-trump-did-you-ask-doj-about-roger-stone/video_7fff91dc-a4f1-52e7-982b-7dadeb24d417.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reporter to Trump: Did you ask DOJ about Roger Stone?"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/7/ff/7fff91dc-a4f1-52e7-982b-7dadeb24d417/5e4332b438d83.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/bloomberg-to-trump-we-measure-height-from-neck-up/video_88ff370e-01fa-5128-9d7d-a51cd1e0ed71.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bloomberg to Trump: We measure height from neck up"
                            class="img-responsive lazyload full"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/content/tncms/assets/v3/editorial/8/8f/88ff370e-01fa-5128-9d7d-a51cd1e0ed71/5e4606c5bdfa3.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-754279" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-756240" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-middle","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-756226" class="tncms-block title-no-margin"><section id="block-756226" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-756226 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/RichmondNews1">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-756227" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/RichmondNews1" data-height="350">Tweets by Richmond Daily News</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-754230" class="tncms-block"></div><div id="tncms-block-754342" class="tncms-block"><section id="block-754342" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-754342 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Advertising News</h4>
                            
                                <p>Would you like to receive our advertising news? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking News</h4>
                            
                                <p>Would you like to receive our breaking news? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p>Would you like to receive our news updates? <strong>Signup today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.richmond-dailynews.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-754316" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-756241" class="tncms-block">
        <div id="blox-ad-position-block-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-big-ad-bottom","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-754258" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-754221" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-754222" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/richmond-dailynews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-754319" class="tncms-block"><section id="block-754319" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-754319 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://www.etypeservices.com/Richmond%20NewsID69/"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-754270" class="tncms-block"><section id="block-754270" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-754270 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="https://www.etypeservices.com/Richmond%20NewsID69/default.aspx?PubID=94"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-754321" class="tncms-block"><section id="block-754321" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-754321 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>richmond-dailynews.com</strong><br>
    204 W. North Main St.<br>
    Richmond, MO 64085
    <br>
    
        <strong>Phone:</strong> 816-776-5454<br>
        <strong>Email:</strong> <a href="mailto:brian@richmond-dailynews.com">brian@richmond-dailynews.com</a><br>
    
</address></section></div><div id="tncms-block-754329" class="tncms-block padding-bottom"><div class="follow-links-754329 default">
    
    <section id="block-754329" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-754329 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheRichmondMODailyNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/richmondmonews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.richmond-dailynews.com",
  "sameAs" : ["https://www.facebook.com/TheRichmondMODailyNews/","https://twitter.com/richmondmonews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-754274" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-754274"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Richmond Daily News</a>, 204 W. North Main St. Richmond, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13340.add('act', dmpData);
	_cc13340.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/richmond-dailynews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc13340.add('act', mailListData);
	_cc13340.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13340.add('act', serviceData);
	_cc13340.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13340.add('act', dmpData);
	_cc13340.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>